nixvim/config/lsp/vimtex.nix

10 lines
175 B
Nix

{ pkgs, ... }:
{
plugins.vimtex = {
enable = true;
settings = {
view_method = "zathura";
};
texlivePackage = pkgs.texlive.combined.scheme-full;
};
}